Commit e412659a authored by Christoph Weyer's avatar Christoph Weyer
Browse files

Update Dockerfile

parent 304400dd
...@@ -59,7 +59,7 @@ RUN set -eux \ ...@@ -59,7 +59,7 @@ RUN set -eux \
# /kaniko/0/usr/lib/python3.8/site-packages # /kaniko/0/usr/lib/python3.8/site-packages
RUN ls -al / && ls -al /kaniko && ls -al /kaniko/0 && ls -al /kaniko/0/usr && ls -al /kaniko/0/usr/lib && ls -al /kaniko/0/usr/lib/python3.8 RUN ls -al / && ls -al /kaniko && ls -al /kaniko/0 && ls -al /kaniko/0/usr && ls -al /kaniko/0/usr/lib && ls -al /kaniko/0/usr/lib/python3.8
COPY --from=builder /usr/lib/python3.8/site-packages/ /usr/lib/python3.8/site-packages/ #COPY --from=builder /usr/lib/python3.8/site-packages/ /usr/lib/python3.8/site-packages/
COPY --from=builder /usr/bin/ansible-lint /usr/bin/ansible-lint COPY --from=builder /usr/bin/ansible-lint /usr/bin/ansible-lint
COPY --from=builder /usr/bin/ansible /usr/bin/ansible COPY --from=builder /usr/bin/ansible /usr/bin/ansible
COPY --from=builder /usr/bin/ansible-connection /usr/bin/ansible-connection COPY --from=builder /usr/bin/ansible-connection /usr/bin/ansible-connection
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment